Fixed Point Wireless outage in Victoria
Incident Report for FireNet
Resolved
Service have now restored. Carrier has resolved connectivity issue at their Port Melbourne site.
Posted Apr 16, 2018 - 15:52 AEST
Investigating
We have identified that a number of Fixed Point Wireless services in Victoria are experiencing an network outage.

Our carrier is currently investigating the issue.

Further updates to follow.


Please contact the FireNet NOC should you have any questions, comments, or concerns.
Email: support@firenet.com.au
Phone one of the following numbers:
Australia: 1300 636 636
International customers please call +61 2 9397 7050
Posted Apr 16, 2018 - 15:43 AEST