FireNet Internet Outage
Incident Report for FireNet
Resolved
We have received confirmation from our upstream that the issue is now resolved on their end.

This issue will now be marked as resolved.

If you continue to experience any issues with your connection please reach out to our support team on 02 9397 7050 or support@firenet.com.au
Posted Jun 09, 2021 - 16:03 AEST
Monitoring
Upon investigation the outage was caused by an upstream provider broadcast storm. We were able to shut down the port and resolve the issue on our side.

The provider has now resolved their issue so we have now re-enabled the port and will continue to monitor and shut down again if necessary.
Posted Jun 09, 2021 - 14:22 AEST
Investigating
We are currently investigating an issue with internet connevtivity.

Connectivity went down around 12:45pm AEST with most service restoring around 1:15pm.
Posted Jun 09, 2021 - 13:25 AEST
This incident affected: Network Services (Metro Ethernet - Copper, Metro Ethernet - Wireless, Metro Ethernet - Fibre, NBN, ADSL, IP Transit, 3G/4G Data Services).