Power Issues in Equinix SY1
Incident Report for FireNet
Resolved
This incident has been resolved.
Posted Aug 10, 2018 - 21:14 AEST
Monitoring
Equinix Facility team restored issue with UPS and power resumed at 7:29 AEDT.

We can see service as restored.
Posted Aug 10, 2018 - 20:02 AEST
Identified
Equinix IBX Site Staff reports a power disturbance and site engineers are investigating.

This is only affecting single feed power devceis.

Our carrier is currently investigating the issue.

Further updates to follow.


Please contact the FireNet NOC should you have any questions, comments, or concerns.
Email: support@firenet.com.au
Phone one of the following numbers:
Australia: 1300 636 636
International customers please call +61 2 9397 7050
Posted Aug 10, 2018 - 18:28 AEST
This incident affected: Hosted Services (Co-location).