VoIP degraded performance
Incident Report for FireNet
Resolved
After monitoring services overnight we are no longer seeing the packet loss issue that was reported by our upstream provider.

This case will now be marked as resolved

Please contact the FireNet NOC should you have any questions, comments, or concerns.
Email: support@firenet.com.au
Phone one of the following numbers:
Australia: 1300 636 636
International customers please call +61 2 9397 7050
Posted Jun 25, 2020 - 08:25 AEST
Monitoring
Call quality issues seems to have been resolved, we are still awaiting detailed breakdown of root cause from our provider.

Please get in touch with our helpdesk if you are still experiencing issues.

Email: support@firenet.com.au
Phone one of the following numbers:
Australia: 1300 636 636
International customers please call +61 2 9397 7050

Thanks
Posted Jun 24, 2020 - 12:09 AEST
Investigating
We have identified that a number of VoIP services experiencing degraded performance.

Our carrier is currently investigating the issue.

Further updates to follow.


Please contact the FireNet NOC should you have any questions, comments, or concerns.
Email: support@firenet.com.au
Phone one of the following numbers:
Australia: 1300 636 636
International customers please call +61 2 9397 7050
Posted Jun 24, 2020 - 11:07 AEST
This incident affected: Voice Services (Voice trunking, Hosted voice).