Parklea - Midband Ethernet Switch Down
Incident Report for FireNet
Resolved
This incident has been resolved.
Posted Oct 11, 2017 - 07:28 AEDT
Update
Telstra continues to complete the work to restore the main cables, The work is nearing completion and no firm ETR is currently available.
Telstra has confirmed that three main cables remain and continue to be worked on. The current main cable is 80% completed with the remaining copper pairs considered to be special service cut overs and expected to be completed by the end of the week.

As the remaining main cables are completed, customers should see services restore if the onsite equipment is connected and powered. The FireNet Help Desk will be in contact with customers as the Main cables are confirmed completed, to assist in service restoration and any additional troubleshooting where required.

Further information to follow.
Posted Sep 25, 2017 - 09:17 AEST
Update
Telstra continues to complete the work to restore the main cables, however further complications have been identified with extensive damage affecting at least some of the main lead in cables, requiring additional cable replacement.

Unfortunately no ETR is available for the completion of the main cable migrations or the replacement of the damaged main cable.

Further updates to follow.
Posted Aug 23, 2017 - 12:45 AEST
Update
AAPT fibre has been installed and equipment commissioned. Telstra is progressing with final transmission acceptance testing. Service record details have been reviewed and confirmed for migration. Telstra has determined the cable order of the 11 main cables to be migrated which is expected to commence later this week. AAPT resources will monitor the ports as services are migrated. Customer services are expected to gradually restore as Telstra works through the main cable migration work. No firm ETR has been provided by Telstra for the completion of the main cable migrations.
Posted Aug 14, 2017 - 12:08 AEST
Update
Telstra has confirmed that the fibre hauling work is completed. Final Power installation work is expected to be completed by 28/07/2017.

The connection of the copper based services is tentatively expected to occur from 01/08/2017 and is dependent on the coordination with other carriers.
The copper cabling work is the last thing that is required for restoring Ethernet over copper services.

No firm ETR has been provided by Telstra for service restoration.
Posted Jul 28, 2017 - 09:44 AEST
Update
AAPT have advised that the 3rd party provider continues to progress with the rebuild of the Parklea exchange. The 3rd party provider has advised that the DC power system has been commissioned. Final mains power install is expected to be completed by the end of 21/07/2017 which will provide the power requirements for the exchange.

Fibre installation work is ongoing with no ETR for completion available. Cable installation to the MDF has commenced and is ongoing. Copper cutovers have not commenced and no ETR has been provided for this work.

The next update will be provided as soon as further information becomes available.
Posted Jul 14, 2017 - 12:49 AEST
Update
AAPT have provided the design for the fibre path and is currently awaiting approval. The hauling of the fibre cable is expected to occur next week and may be impacted by a NSW Football notice advising that Valentine Park has scheduled events during the school holidays. The events are expected to cause inconvenience with access for staff working on rebuilding the Parklea exchange. The copper relocation and integration is expected to commence after the fibre hauling work has been completed.

Further updates to follow.
Posted Jul 03, 2017 - 14:26 AEST
Identified
Telstra has advised that the temporary structures have been delivered to the Parklea site. Temporary entry and power is currently being progressed. The installation of equipment, internal cabling and power system works is expected to continue this week and possibly next. This will be followed by the installation of street cabling in preparation for the cutover of services onto the new exchange.

No ETR has been provided by Telstra for service restoration.
Posted Jun 27, 2017 - 08:10 AEST
Update
Telstra has advised that the temporary structures have been scheduled to be relocated to the Parklea site on 22/06/2017. This date changed due to the complexity of the build.
Telstra is expected to commence the re-termination of Copper cabling and complete the jumpering to the AAPT equipment over the following week. No ETR has been provided by Telstra for service restoration.
Posted Jun 21, 2017 - 09:21 AEST
Update
Just a further update.

Telstra has authorised the final work to be completed on the temporary structures. This work involves the installation of the MDF and Power to our carriers rack. Our carriers technicians are scheduled to complete this work by 15/06/2017. The temporary structures are expected to be transported to the Parklea site by 16/06/2017. Integration of the structures to the exchange foundation is expected to commence once they arrive.

Further updates to follow.
Posted Jun 14, 2017 - 14:54 AEST
Update
Just a further update.

The site has been cleared and council approvals have been granted which has allowed the exchange foundation (concrete slab) to be completed. The work continues in preparation for the prefabricated structures to be delivered and installed. Final assembly of cabling and power is expected to occur after the prefabricated structures are delivered.

AAPT have completed the installation of equipment at the Erskine Park staging site. The delivery of the prefabricated structures to the Parklea site has not been confirmed but is possibly expected to occur by 09/06/2017.

Further updates to follow.
Posted Jun 05, 2017 - 08:00 AEST
Update
Installation of New Communications Rack is to occur next week at temporary site in a new prefabricated Telstra HUT.
This Hut will then be moved to Parklea Telstra exchange for installation. No Estimated time as to when the hut will be installed at Parklea.

No Final Estimated time of repair has been advised.
Posted May 30, 2017 - 07:52 AEST
Update
Our carrier has been advised that Telstra continues to progress with the rebuild of the Parklea exchange. There is no timeframe available yet for the completion of this work.

While the rebuild continues at Parklea, equipment is being prepared at a temporary staging site in Erskine Park. Approval has been provided for the installation of this equipment at the temporary staging site. This is expected to be completed by 28/05/2017.

Final assembly of cable and power at the Parklea site is expected to occur when the replacement structures are delivered from the temporary staging site. The estimate for this work to be completed is by 04/06/2017.

An ETA for total service restoration is unavailable. The next update will be provided as soon as further information becomes available.
Posted May 22, 2017 - 14:30 AEST
Update
Our carrier has been advised that the rebuild of the core infrastructure at the exchange is expected to require a further two weeks. The replacement structures have been delivered while technicians continue to work on the rebuild.

An ETA for service restoration is unavailable. The next update will be provided by 23/05/2017 or as soon as further information becomes available.
Posted May 16, 2017 - 11:05 AEST
Update
Our upstream carrier has been advised from Telstra that the rebuild of the exchange requires significant infrastructure to be installed which includes;
• Approval and installation of additional power to the site
• Extensive Copper cabling to be installed
• Extensive Fibre cabling (1000+ pairs) to be installed and spliced
• Mobile Exchanges – One has been delivered another is en-route.

The power, Copper and Fibre work is expected to require 7 days to complete. Whilst all efforts are made to rebuild the exchange, no ETA is currently available for service restoration.

The next update will be as information becomes available from the 3rd party provider.
Posted May 10, 2017 - 13:46 AEST
Update
Telstra has advised Toxic materials to be removed from site before restoration work commences. Mobile exchanges still on route to site.
Posted May 10, 2017 - 09:35 AEST
Update
Mobile exchanges are en-route from Victoria. Eta 9am 10/5/2017. Further updates on arrival.
Posted May 09, 2017 - 15:49 AEST
Update
Telstra advise that Mobile exchange to be shipped from Morwell, Vic. Expected to arrive tomorrow 10 May. No Etr
Posted May 09, 2017 - 12:11 AEST
Update
Telstra advise that a Mobile Exchange is being sourced to replace the damaged unit. No ETA.
Please be aware that due to the nature of this fault, we believe that the outage will take an extended amount of time to restore.
Posted May 09, 2017 - 10:54 AEST
Update
Field staff granted site access. Accessing damage. ETR TBA.
Posted May 09, 2017 - 09:19 AEST
Update
Field staff advise that the fire is suspected arson which has caused damage to the Exchange. Crime scene established and Police and Fire Brigade investigating. Field staff unable to access site at present. Extent of damage unknown. ETR TBA
Posted May 09, 2017 - 07:56 AEST
Update
Field techs still onsite investigating. Services in Norwest Business park would be affected.
Posted May 09, 2017 - 07:30 AEST
Investigating
Telstra have confirmed there is a fault attributed to an exchange fire at the Parklea Exchange.

Field techs are onsite investigating, no ETR at this stage.
Posted May 09, 2017 - 07:17 AEST