Melbourne Network Outage
Incident Report for FireNet
Resolved
Start Date: 13/07/17 10:25am AEST End Date: 13/07/17 11:03am AEST

This issue was caused by a DDOS (10:25am) towards one of our customers causing an aggregation switch become unresponsive and crash (10:31am). The device did not come back up correctly and after attempting to correct the issue we decided to reboot the device again (10:48am). It came back online fine with no issues and customer connections were restored (11:00am).

FireNet engineers were already planning hardware upgrades which will mitigate this issue in the future, another planned outage will be scheduled for this upgrade.


Please contact the FireNet NOC should you have any questions, comments, or concerns.

Email: support@firenet.com.au
Phone one of the following numbers:
Australia: 1300 636 636
International customers please call +61 2 9397 7050
Posted Jul 13, 2017 - 12:11 AEST
Monitoring
Start Date: 10:25am End Date: 11:03am

Services are now restoring and investigation of the root cause is still underway, further detailed updates to follow as soon as possible.

No further customer impact should occur.


Please contact the FireNet NOC should you have any questions, comments, or concerns.

Email: support@firenet.com.au
Phone one of the following numbers:
Australia: 1300 636 636
International customers please call +61 2 9397 7050
Posted Jul 13, 2017 - 11:07 AEST
Investigating
Start Date: 10:25am End Date: Current

A network outage occurred in our next DC datacentre which is being investigated.

During this time, Customers may notice service interruptions.


Please contact the FireNet NOC should you have any questions, comments, or concerns.

Email: support@firenet.com.au
Phone one of the following numbers:
Australia: 1300 636 636
International customers please call +61 2 9397 7050
Posted Jul 13, 2017 - 10:47 AEST