Upstream Provider outage in Sydney NSW
Incident Report for FireNet
Resolved
We are still waiting on confirmation of the root cause and will advise affected customers once this this information comes to hand.
Posted Aug 03, 2021 - 10:04 AEST
Monitoring
Aggregation link from the upstream provider is now back up. We have not yet received official completion but we can see services are now back up and connected.

We will continue to monitor this connection and advise once resolved.
Posted Aug 02, 2021 - 18:20 AEST
Investigating
We are currently investigating an issue on one of our upstream carrier aggregation points in Sydney NSW. The outage is affecting some Fibre services terminated in NSW and ACT
Posted Aug 02, 2021 - 16:47 AEST
This incident affected: Network Services (Metro Ethernet - Fibre).