Major Voice outage in Sydney
Incident Report for FireNet
Resolved
Services have remained online and stable since restoration. Initial fault caused by equipment failure in within data centre. Issue is now resolved.
Posted Apr 21, 2023 - 09:08 AEST
Monitoring
Hardware fault has been fixed, we will continue to monitor.
Posted Apr 20, 2023 - 15:37 AEST
Investigating
We are currently investigating the issue and will update as soon as possible
Posted Apr 20, 2023 - 13:46 AEST
This incident affected: Voice Services (Voice trunking, Hosted voice) and Hosted Services (ESXi Servers).